# New ports collection makefile for:   jday
# Date created:                2000-11-27
# Whom:                        Christian Weisgerber <naddy@mips.inka.de>
#
# $FreeBSD: ports/astro/jday/Makefile,v 1.9 2007/02/01 02:41:16 kris Exp $

PORTNAME=	jday
PORTVERSION=	2.4
CATEGORIES=	astro
MASTER_SITES=	${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR=	${PORTNAME}

MAINTAINER=	laszlof@FreeBSD.org
COMMENT=	Astronomical julian date calculator

USE_AUTOTOOLS=	libtool:15
USE_GNOME=	gnomehack
INSTALLS_SHLIB=	yes
GNU_CONFIGURE=	yes
CONFIGURE_TARGET=	--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}

MAN1=	jday.1

PLIST_FILES=	bin/jday bin/j2d bin/dbd \
		include/jday.h lib/libjday.a \
		lib/libjday.so lib/libjday.so.2 \
		lib/libjday.la libdata/pkgconfig/jday.pc

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1