# ex:ts=8
# Ports collection makefile for:	Astro-SIMBAD
# Date created:			Oct 19, 2002
# Whom:				ijliao
#
# $FreeBSD: ports/astro/p5-Astro-SIMBAD/Makefile,v 1.7 2005/09/17 01:20:11 leeym Exp $
#

PORTNAME=	Astro-SIMBAD
PORTVERSION=	2.0.0
CATEGORIES=	astro perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN} \
		http://www.estar.org.uk/software/
MASTER_SITE_SUBDIR=	Astro
PKGNAMEPREFIX=	p5-

MAINTAINER=	ports@FreeBSD.org
COMMENT=	An OO Perl interface to the SIMBAD astronomical database

BUILD_DEPENDS=	${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS=	${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww

PERL_CONFIGURE=	yes

MAN3=	Astro::SIMBAD.3 \
	Astro::SIMBAD::Query.3 \
	Astro::SIMBAD::Result.3 \
	Astro::SIMBAD::Result::Object.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1