# New ports collection makefile for: httperf
# Date created: 28 Jul 1999
# Whom: Will Andrews <andrews@technologist.com>
#
# $FreeBSD: ports/benchmarks/httperf/Makefile,v 1.20 2006/04/05 21:04:28 jmelo Exp $
#
PORTNAME= httperf
PORTVERSION= 0.8
CATEGORIES= benchmarks www
MASTER_SITES= ftp://ftp.hpl.hp.com/pub/httperf/
MAINTAINER= jmelo@FreeBSD.org
COMMENT= A tool for measuring webserver performance
USE_OPENSSL= yes
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
MAKE_ARGS= LIBUTIL_OBJS=ssl_writev.o \
exec_prefix=${PREFIX}
PLIST_FILES= bin/httperf
.if !defined(NOPORTDOCS)
PORTDOCS= ChangeLog NEWS README TODO
.endif
MAN1= httperf.1
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for file in ${PORTDOCS}
${INSTALL_MAN} ${WRKSRC}/${file} ${DOCSDIR}
.endfor
.endif
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1