########################################################
##### Makefile                     written by Kenji KISE

SRC = queens.c
TRG = qn24b_base

########################################################
$(TRG): $(SRC)
	gcc -Wall -static -O2 $(SRC) -o $(TRG)

clean :
	rm -f *.il *~ core *.o *.s $(TRG)

all:
	$(MAKE) $(TRG)
##### End of Makefile ##################################


syntax highlighted by Code2HTML, v. 0.9.1