# ex:ts=8
# Ports collection makefile for: postmark
# Date created: Sat Sep 18, 1999
# Whom: David O'Brien (obrien@NUXI.com)
#
# $FreeBSD: ports/benchmarks/postmark/Makefile,v 1.17 2007/07/08 12:14:45 thierry Exp $
#
PORTNAME= postmark
PORTVERSION= 1.51
CATEGORIES= benchmarks
MASTER_SITES= ${MASTER_SITE_DEBIAN_POOL}
DISTNAME= ${PORTNAME}_${PORTVERSION}.orig
MAINTAINER= ports@FreeBSD.org
COMMENT= NetApps file system benchmark
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
PLIST_FILES= sbin/postmark
do-build:
(cd ${WRKSRC} && ${CC} ${CFLAGS} -o postmark postmark-${PORTVERSION}.c)
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/postmark ${PREFIX}/sbin
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1