# New ports collection makefile for:   thrulay
# Date created:        2005-10-19
# Whom:                shalunov
#
# $FreeBSD: ports/benchmarks/thrulay/Makefile,v 1.2 2007/04/02 22:04:42 edwin Exp $

PORTNAME=	thrulay
PORTVERSION=	0.8
CATEGORIES=	benchmarks net ipv6
MASTER_SITES=	http://unc.dl.sourceforge.net/sourceforge/thrulay/ \
		http://internap.dl.sourceforge.net/sourceforge/thrulay/ \
		http://www.internet2.edu/~shalunov/thrulay/

MAINTAINER=	shalunov@shlang.com
COMMENT=	Network capacity tester

MAN1=		thrulay.1
MAN8=		thrulayd.8
MANCOMPRESSED=	no
USE_GCC=	3.2+
HAS_CONFIGURE=	yes
USE_GMAKE=	yes

post-install:
	${INSTALL_SCRIPT} ${FILESDIR}/thrulayd.sh.sample ${PREFIX}/etc/rc.d/
	@if [ ! -f ${PREFIX}/etc/rc.d/thrulayd.sh ]; then \
		${CP} -p ${PREFIX}/etc/rc.d/thrulayd.sh.sample \
			${PREFIX}/etc/rc.d/thrulayd.sh ; \
	fi

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1