SUBDIRS = src 

EXTRA_DIST = AUTHORS TODO README configure pixmaps

install-data-local:
	@$(NORMAL_INSTALL)
	if test -d $(srcdir)/pixmaps; then \
	  mkdir -p $(DESTDIR)$(pkgdatadir)/pixmaps; \
	  for pixmap in $(srcdir)/pixmaps/*; do \
	    if test -f $$pixmap; then \
	      $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgdatadir)/pixmaps; \
	    fi \
	  done \
	fi

uninstall-local:
	@$(NORMAL_INSTALL)
	if test -d $(srcdir)/pixmaps; then \
	  rm -rf $(DESTDIR)$(pkgdatadir)/pixmaps; \
	fi

dist-hook:
	if test -d pixmaps; then \
	  mkdir -p $(distdir)/pixmaps; \
	  for pixmap in pixmaps/*; do \
	    if test -f $$pixmap; then \
	      cp -p $$pixmap $(distdir)/pixmaps; \
	    fi \
	  done \
	fi


syntax highlighted by Code2HTML, v. 0.9.1