# ex:ts=8
# Ports collection makefile for:	cvsps
# Date Created:			Feb 9, 2002
# Whom:				ijliao
#
# $FreeBSD: ports/devel/cvsps-devel/Makefile,v 1.11 2005/07/31 04:28:50 nork Exp $
#

PORTNAME=	cvsps
DISTVERSION=	2.1
CATEGORIES=	devel
MASTER_SITES=	http://www.cobite.com/cvsps/
PKGNAMESUFFIX?=	-devel

MAINTAINER=	ports@FreeBSD.org
COMMENT=	CVS patchsets

CONFLICTS=	cvsps-1.*

USE_GMAKE=	yes

MAN1=		cvsps.1
PLIST_FILES=	bin/cvsps

do-install:
	${INSTALL_PROGRAM} ${WRKSRC}/cvsps ${PREFIX}/bin
	${INSTALL_MAN} ${WRKSRC}/cvsps.1 ${MANPREFIX}/man/man1

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1