CONFIG_GENERATED = Makefile config.cache config.log config.status autom4te*.cache
.PHONY: all test clean distclean install maintainer-clean
all :
cd src; $(MAKE) all
cd lib; $(MAKE) all
test : all
cd src; $(MAKE) test
clean :
rm -rf core *~
cd src; $(MAKE) clean
cd lib; $(MAKE) clean
distclean : clean
cd src; $(MAKE) distclean
cd lib; $(MAKE) distclean
rm -rf $(CONFIG_GENERATED)
install :
cd src; $(MAKE) install
cd lib; $(MAKE) install
maintainer-clean : clean
cd src; $(MAKE) realclean
cd lib; $(MAKE) realclean
rm -rf configure VERSION $(CONFIG_GENERATED)
syntax highlighted by Code2HTML, v. 0.9.1