# The directory where the include files will be installed
libmq4cppincludedir = $(includedir)/mq4cpp

LOCALLIBHEADERS = Compression.h Encription.h Exception.h FileSystem.h 		\
				  FileTransfer.h GarbageCollector.h GeneralHashFunctions.h 	\
				  LinkedList.h LockManager.h Logger.h MemoryChannel.h 		\
				  MergeSort.h MessageProxy.h MessageQueue.h Properties.h 	\
				  Registry.h RequestReply.h rijndael.h Router.h Session.h 	\
				  Socket.h StoreForward.h Thread.h Timer.h Trace.h Vector.h 

# Which header files to install
libmq4cppinclude_HEADERS = $(LOCALLIBHEADERS)

distclean-local:


syntax highlighted by Code2HTML, v. 0.9.1