# New ports collection makefile for:	Algorithm::MarkovChain
# Date created:				04 Nov 2000
# Whom:					will
#
# $FreeBSD: ports/devel/p5-Algorithm-MarkovChain/Makefile,v 1.11 2007/04/02 17:54:42 gabor Exp $
#

PORTNAME=	Algorithm-MarkovChain
PORTVERSION=	0.06
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Algorithm
PKGNAMEPREFIX=	p5-

MAINTAINER=	ports@FreeBSD.org
COMMENT=	Perl class capable of creating Markov chains and output based on them

BUILD_DEPENDS=	${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
RUN_DEPENDS=	${BUILD_DEPENDS}

PERL_MODBUILD=	yes

MAN3=		Algorithm::MarkovChain.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1