# New ports collection makefile for:	Algorithm::SVM
# Date created:				Dec 27 2003
# Whom:					Cheng-Lung Sung	<clsung@dragon2.net>
#
# $FreeBSD: ports/devel/p5-Algorithm-SVM/Makefile,v 1.6 2007/09/08 00:55:49 linimon Exp $
#

PORTNAME=	Algorithm-SVM
PORTVERSION=	0.11
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Algorithm
PKGNAMEPREFIX=	p5-

MAINTAINER=	clsung@FreeBSD.org
COMMENT=	Perl bindings for the libsvm Support Vector Machine library

PERL_CONFIGURE=	yes

MAN3=		Algorithm::SVM.3 \
		Algorithm::SVM::DataSet.3

CC=		c++

.include <bsd.port.mk>