# New ports collection makefile for: devel/p5-File-pushd
# Date created: 04 November 2005
# Whom: Anton Berezin <tobez@FreeBSD.org>
#
# $FreeBSD: ports/devel/p5-File-pushd/Makefile,v 1.7 2007/12/20 09:26:38 tobez Exp $
#
PORTNAME= File-pushd
PORTVERSION= 1.00
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= File
PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= File::pushd - temporary chdir for a limited scope
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/File/Spec.pm:${PORTSDIR}/devel/p5-PathTools \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
${SITE_PERL}/Path/Class.pm:${PORTSDIR}/devel/p5-Path-Class
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MAN3= File::pushd.3
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1