# New ports collection makefile for: release
# Date created: 14 Mart 2005
# Whom: Sergey Skvortsov <skv@protey.ru>
#
# $FreeBSD: ports/devel/p5-Module-Release/Makefile,v 1.14 2007/09/27 19:48:16 skv Exp $
#
PORTNAME= Module-Release
PORTVERSION= 1.17
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= ../../authors/id/B/BD/BDFOY
PKGNAMEPREFIX= p5-
MAINTAINER= skv@FreeBSD.org
COMMENT= Upload files to CPAN and SourceForge
BUILD_DEPENDS= ${SITE_PERL}/File/Temp.pm:${PORTSDIR}/devel/p5-File-Temp \
${SITE_PERL}/Net/FTP.pm:${PORTSDIR}/net/p5-Net \
${SITE_PERL}/ConfigReader/Simple.pm:${PORTSDIR}/devel/p5-ConfigReader-Simple \
${SITE_PERL}/${PERL_ARCH}/Crypt/SSLeay.pm:${PORTSDIR}/security/p5-Crypt-SSLeay \
${SITE_PERL}/HTTP/Message.pm:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= 5.8.0+
MAN1= release.1
MAN3= Release.3
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1