# New ports collection makefile for:	POE-Component-Child
# Date created:	   31 January 2004
# Whom:		   Zach Thompson <hideo@lastamericanempire.com>
#
# $FreeBSD: ports/devel/p5-POE-Component-Child/Makefile,v 1.4 2007/09/08 00:58:58 linimon Exp $
#

PORTNAME=	POE-Component-Child
PORTVERSION=	1.39
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	POE
PKGNAMEPREFIX=	p5-

MAINTAINER=	hideo@lastamericanempire.com
COMMENT=	POE child management

BUILD_DEPENDS=	${SITE_PERL}/Test/Simple.pm:${PORTSDIR}/devel/p5-Test-Simple \
		${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE
RUN_DEPENDS=	${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE

PERL_CONFIGURE=	yes

MAN3=		POE::Component::Child.3

.include <bsd.port.mk>