# New ports collection makefile for:	devel/p5-Proc-Fork
# Date created:				10 January 2006
# Whom:					Anton Berezin <tobez@FreeBSD.org>
#
# $FreeBSD: ports/devel/p5-Proc-Fork/Makefile,v 1.5 2007/09/08 00:59:02 linimon Exp $
#

PORTNAME=	Proc-Fork
PORTVERSION=	0.40
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Proc
PKGNAMEPREFIX=	p5-
DISTNAME=	${PORTNAME}-${PORTVERSION:C/0$//}

MAINTAINER=	perl@FreeBSD.org
COMMENT=	Proc::Fork - Simple, intuitive interface to the fork() system call

PERL_CONFIGURE=	5.8.0+

MAN3=	Proc::Fork.3

.include <bsd.port.mk>