# New ports collection makefile for: p5-SVN-Agent
# Date created: 2006-07-12
# Whom: Yuan-Chung Hsiao <ychsiao@ychsiao.org>
#
# $FreeBSD: ports/devel/p5-SVN-Agent/Makefile,v 1.2 2007/09/08 00:59:04 linimon Exp $
#
PORTNAME= SVN-Agent
PORTVERSION= 0.02
CATEGORIES= devel perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= SVN
PKGNAMEPREFIX= p5-
MAINTAINER= ychsiao@ychsiao.org
COMMENT= Simple svn manipulation
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/SVN/Core.pm:${PORTSDIR}/devel/subversion-perl \
p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
p5-File-Slurp>=0:${PORTSDIR}/devel/p5-File-Slurp
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= 5.8.0+
MAN3= SVN::Agent.3
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1