# New ports collection makefile for:	devel/p5-Set-Array
# Date created:				2 September 2004
# Whom:					Alex Kapranoff <kappa@rambler-co.ru>
#
# $FreeBSD: ports/devel/p5-Set-Array/Makefile,v 1.4 2007/09/08 00:59:05 linimon Exp $
#

PORTNAME=	Set-Array
PORTVERSION=	0.14
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	../../authors/id/R/RS/RSAVAGE
PKGNAMEPREFIX=	p5-
EXTRACT_SUFX=	.tgz

MAINTAINER=	perl@FreeBSD.org
COMMENT=	Arrays as objects with set operations

RUN_DEPENDS=	${SITE_PERL}/${PERL_ARCH}/Want.pm:${PORTSDIR}/devel/p5-Want
BUILD_DEPENDS=	${RUN_DEPENDS}
BUILD_DEPENDS+=	${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple

PERL_MODBUILD=	yes

MAN3=		Set::Array.3

.include <bsd.port.mk>