# New ports collection makefile for:	devel/p5-Set-Scalar
# Date created:				03 January 2001
# Whom:					Anton Berezin <tobez@tobez.org>
#
# $FreeBSD: ports/devel/p5-Set-Scalar/Makefile,v 1.18 2007/12/12 11:20:00 tobez Exp $
#

PORTNAME=	Set-Scalar
PORTVERSION=	1.22
CATEGORIES=	devel perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Set
PKGNAMEPREFIX=	p5-

MAINTAINER=	tobez@FreeBSD.org
COMMENT=	Perl module containing a set of scalars, including references

PERL_CONFIGURE=	yes

MAN3=		Set::Scalar.3 \
		Set::Scalar::Base.3 \
		Set::Scalar::Null.3 \
		Set::Scalar::Real.3 \
		Set::Scalar::Virtual.3 \
		Set::Scalar::Valued.3 \
		Set::Scalar::ValuedUniverse.3 \
		Set::Scalar::Universe.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1