use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
# the contents of the Makefile that is written.
WriteMakefile(
'NAME' => 'Time::Progress',
'VERSION_FROM' => 'Progress.pm', # finds $VERSION
'PREREQ_PM' => {}, # e.g., Module::Name => 1.1
($] >= 5.005 ? ## Add these new keywords supported since 5.005
(ABSTRACT_FROM => 'Progress.pm', # retrieve abstract from module
AUTHOR => 'Vladi Belperchinov-Shabanski <cade@biscom.net>') : ()),
);
syntax highlighted by Code2HTML, v. 0.9.1