# New ports collection makefile for:	prepstools
# Date created:		2005-08-02
# Whom:			jmelo@FreeBSD.org
#
# $FreeBSD: ports/devel/prepstools/Makefile,v 1.16 2007/05/19 20:03:30 flz Exp $
#

PORTNAME=	prepstools
PORTVERSION=	2.0.2
PORTREVISION=	3
CATEGORIES=	devel
MASTER_SITES=	http://webpages.charter.net/stuffle/preps/download/files/

MAINTAINER=	jmelo@FreeBSD.org
COMMENT=	Problem reporting system

RUN_DEPENDS=	postgres:${PORTSDIR}/databases/postgresql${DEFAULT_PGSQL_VER}-server

USE_AUTOTOOLS=	libtool:15
USE_PGSQL=	yes
USE_GMAKE=	yes
USE_GNOME=	gtk20 gconf2 glib20 libgnomeui

GNU_CONFIGURE=	yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+=--with-pgsqldir=${LOCALBASE} --with-plpgsqldir=${LOCALBASE}

INSTALLS_SHLIB=	yes

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1