# New ports collection makefile for: py-nose
# Date created: 14 December 2006
# Whom: Dryice Liu <dryice@dryice.name>
#
# $FreeBSD: ports/devel/py-nose/Makefile,v 1.4 2007/07/30 09:41:17 alexbl Exp $
#
PORTNAME= nose
PORTVERSION= 0.9.3
CATEGORIES= devel python
MASTER_SITES= http://somethingaboutorange.com/mrl/projects/nose/ \
${MASTER_SITE_LOCAL} \
http://dryice.name/computer/FreeBSD/distfiles/
MASTER_SITE_SUBDIR= dryice
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= dryice@FreeBSD.org
COMMENT= A discovery-based unittest extension
USE_PYTHON= 2.3+
USE_PYDISTUTILS= easy_install
MAN1= nosetests.1
post-install:
${INSTALL_MAN} ${WRKSRC}/nosetests.1 ${PREFIX}/man/man1
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1