# New ports collection makefile for:	py-utils
# Date created:				16 March 2006
# Whom:					Daniel Bretoi
#
# $FreeBSD: ports/devel/py-utils/Makefile,v 1.2 2007/07/30 09:41:24 alexbl Exp $
#

PORTNAME=	utils
PORTVERSION=	0.2.5
CATEGORIES=	devel
MASTER_SITES=	http://www.voidspace.org.uk/cgi-bin/voidspace/
PKGNAMEPREFIX=	${PYTHON_PKGNAMEPREFIX}
DISTNAME=	downman.py?file=pythonutils-${PORTVERSION}

MAINTAINER=	daniel@netwalk.org
COMMENT=	General utility modules that simplify common programming in Python

USE_PYTHON=	2.2+
USE_PYDISTUTILS=yes
PYDISTUTILS_PKGNAME=	pythonutils
PYDISTUTILS_EGGINFODIR=	${PYTHONPREFIX_SITELIBDIR}/pythonutils
WRKSRC=		${WRKDIR}/pythonutils-${PORTVERSION}
USE_ZIP=	yes

post-install:
.if !defined(NOPORTDOCS)
	${MKDIR} ${DOCSDIR}
	${CP} -R ${WRKSRC}/docs/ ${DOCSDIR}
.endif

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1