# New ports collection makefile for:	scsh-install-lib
# Date created:				14 July 2004
# Whom:					bkhl@elektrubadur.se
#
# $FreeBSD: ports/devel/scsh-install-lib/Makefile,v 1.4 2006/11/07 15:37:01 laszlof Exp $
#

PORTNAME=	scsh-install-lib
PORTVERSION=	1.3.0
CATEGORIES=	devel scheme
MASTER_SITES=	http://lamp.epfl.ch/~schinz/scsh_packages/

MAINTAINER=	laszlof@FreeBSD.org
COMMENT=	An scsh library for installing other scsh packages

RUN_DEPENDS=	scsh:${PORTSDIR}/lang/scsh

PLIST_SUB=	VER=${PORTVERSION}

NO_BUILD=	yes

do-install:
	(cd ${WRKSRC}; ./install.scm --bindir ${PREFIX}/lib/scsh --prefix ${PREFIX}/lib/scsh)

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1