# ex:ts=8
# Ports collection makefile for: shmap
# Date Created: Feb 20, 2002
# Whom: ijliao
#
# $FreeBSD: ports/devel/shmap/Makefile,v 1.18 2007/02/01 02:41:33 kris Exp $
#
PORTNAME= shmap
PORTVERSION= 0.3.2
PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= Shared-memory-based hashmaps
LIB_DEPENDS= mm.14:${PORTSDIR}/devel/mm
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1