#ident @(#)Makefile	1.2 07/02/13 
###########################################################################
# Sample makefile for installing non-localized auxiliary files
###########################################################################
SRCROOT=	../..
RULESDIR=	RULES
include		$(SRCROOT)/$(RULESDIR)/rules.top
###########################################################################

INSDIR=		include/schily
TARGET=		align.h
XMK_FILE=	\
		align.mk alloca.mk archdefs.mk avoffset.mk btorder.mk \
		ccomdefs.mk deflts.mk device.mk dirent.mk errno.mk fcntl.mk \
		fnmatch.mk getargs.mk getcwd.mk intcvt.mk jmpdefs.mk jos_defs.mk \
		jos_io.mk jos_maxp.mk libport.mk librmt.mk maxpath.mk mconfig.mk \
		mman.mk mtio.mk nlsdefs.mk param.mk patmatch.mk prototyp.mk \
		rmtio.mk schily.mk schilyp.mk \
		sigblk.mk signal.mk standard.mk stat.mk \
		stdlib.mk stkframe.mk string.mk termcap.mk termios.mk time.mk \
		types.mk unistd.mk unls.mk utime.mk utypes.mk varargs.mk \
		wchar.mk wait.mk \
		xconfig.mk xmconfig.mk

###########################################################################
include		$(SRCROOT)/$(RULESDIR)/rules.aux
###########################################################################


syntax highlighted by Code2HTML, v. 0.9.1