# New ports collection makefile for: p5-DNS-EasyDNS
# Date created: 28 May 2006
# Whom: Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD: ports/dns/p5-DNS-EasyDNS/Makefile,v 1.2 2007/09/08 01:00:02 linimon Exp $
#
PORTNAME= DNS-EasyDNS
PORTVERSION= 0.04
CATEGORIES= dns perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= DNS
PKGNAMEPREFIX= p5-
MAINTAINER= aaron@FreeBSD.org
COMMENT= Update your EasyDNS dynamic DNS entries
BUILD_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/HTTP/Request/Common.pm:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS= ${BUILD_DEPENDS}
MAN3= DNS::EasyDNS.3
PERL_CONFIGURE= yes
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${EXAMPLESDIR}
${INSTALL_DATA} ${WRKSRC}/examples/* ${EXAMPLESDIR}
.endif
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1