# New ports collection makefile for:	dns/p5-Net-DNS-ZoneCheck
# Date created:				14 October 2004
# Whom:					Anton Berezin <tobez@FreeBSD.org>
#
# $FreeBSD: ports/dns/p5-Net-DNS-ZoneCheck/Makefile,v 1.1 2004/10/14 19:24:46 tobez Exp $
#

PORTNAME=	Net-DNS-ZoneCheck
PORTVERSION=	0.01
CATEGORIES=	dns perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Net
PKGNAMEPREFIX=	p5-

MAINTAINER=	tobez@FreeBSD.org
COMMENT=	Validate a DNS zone composed of Net::DNS::RR records

BUILD_DEPENDS=	${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common \
		${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS=	${BUILD_DEPENDS}

PERL_CONFIGURE=	yes

MAN3=	Net::DNS::ZoneCheck.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1