# New ports collection makefile for: py-twistedNames
# Date created: 14 April 2005
# Whom: Neal Nelson <neal@nelson.name>
#
# $FreeBSD: ports/dns/py-twistedNames/Makefile,v 1.6 2007/07/30 09:41:27 alexbl Exp $
#
PORTNAME= twistedNames
PORTVERSION= 0.4.0
CATEGORIES= dns devel python
MASTER_SITES= http://tmrc.mit.edu/mirror/twisted/Names/${PORTVERSION:S/.0//}/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= TwistedNames-${PORTVERSION}
MAINTAINER= neal@nelson.name
COMMENT= A DNS protocol implementation with client and server
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/twisted:${PORTSDIR}/devel/py-twistedCore
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_BZIP2= yes
USE_PYTHON= 2.3+
USE_PYDISTUTILS= yes
PYDISTUTILS_PKGNAME= Twisted_Names
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1