# New ports collection makefile for:	updatedd
# Date created:		2003-12-02
# Whom:			geniusj@ods.org
#
# $FreeBSD: ports/dns/updatedd/Makefile,v 1.6 2007/07/23 09:35:47 rafan Exp $
#

PORTNAME=	updatedd
PORTVERSION=	2.6
CATEGORIES=	dns
MASTER_SITES=	${MASTER_SITE_SAVANNAH}
MASTER_SITE_SUBDIR=	${PORTNAME}
DISTNAME=	${PORTNAME}_${PORTVERSION}

MAINTAINER=	geniusj@ods.org
COMMENT=	Dynamic DNS Update Client supporting multiple services

USE_PERL5=	yes
USE_GMAKE=	yes
GNU_CONFIGURE=	yes
CONFIGURE_TARGET=	--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}

WRKSRC=		${WRKDIR}/${PORTNAME}-${PORTVERSION}

MAN1=		updatedd.1 updatedd-wrapper.1
MAN5=		updatedd-wrapper.conf.5

.if defined(NOPORTDOCS)
EXTRA_PATCHES+=	${PATCHDIR}/extrapatch-disable-portdocs
.endif

post-install:
	@if [ ! -f ${PREFIX}/etc/updatedd-wrapper.conf ]; then \
		${CP} -p ${PREFIX}/etc/updatedd-wrapper.conf.sample ${PREFIX}/etc/updatedd-wrapper.conf ; \
	fi

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1