bin_PROGRAMS = bobotpp
bobotpp_SOURCES = BanEntry.C \
Bot.C \
BotInterp.C \
Channel.C \
ChannelList.C \
Commands.C \
Connection.C \
DCCConnection.C \
DCCParser.C \
DCCPerson.C \
Interp.C \
Main.C \
Mask.C \
Parser.C \
Person.C \
Queue.C \
ScriptCommands.C \
Server.C \
ServerConnection.C \
ServerList.C \
ServerQueue.C \
ServerQueueItem.C \
ShitEntry.C \
ShitList.C \
Socket.C \
String.C \
StringTokenizer.C \
TodoList.C \
User.C \
UserCommands.C \
UserList.C \
Utils.C \
BanEntry.H \
Bot.H \
BotInterp.H \
Channel.H \
ChannelList.H \
Commands.H \
Connection.H \
DCCConnection.H \
DCCParser.H \
DCCPerson.H \
Interp.H \
Mask.H \
Parser.H \
Person.H \
Queue.H \
ScriptCommands.H \
Server.H \
ServerConnection.H \
ServerList.H \
ServerQueue.H \
ServerQueueItem.H \
ShitEntry.H \
ShitList.H \
Socket.H \
String.H \
StringTokenizer.H \
TodoList.H \
User.H \
UserCommands.H \
UserList.H \
Utils.H \
Message.H \
UserListItem.H \
Macros.H
# TelnetServer.C \
# TelnetServer.H
## what is up with telnet stuff?
bobotpp_LDADD = @GUILE_LDFLAGS@
syntax highlighted by Code2HTML, v. 0.9.1