# Makefile.in generated automatically by automake 1.4-p6 from Makefile.am
# Copyright (C) 1994, 1995-8, 1999, 2001 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
# with or without modifications, as long as this notice is preserved.
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
# PARTICULAR PURPOSE.
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
# You should have received a copy of the GNU General Public License
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Street #330, Boston, MA 02111-1307,
# USA.
#--------------------------------------------------------------------------
SHELL = @SHELL@
srcdir = @srcdir@
top_srcdir = @top_srcdir@
VPATH = @srcdir@
prefix = @prefix@
exec_prefix = @exec_prefix@
bindir = @bindir@
sbindir = @sbindir@
libexecdir = @libexecdir@
datadir = @datadir@
sysconfdir = @sysconfdir@
sharedstatedir = @sharedstatedir@
localstatedir = @localstatedir@
libdir = @libdir@
infodir = @infodir@
mandir = @mandir@
includedir = @includedir@
oldincludedir = /usr/include
DESTDIR =
pkgdatadir = $(datadir)/@PACKAGE@
pkglibdir = $(libdir)/@PACKAGE@
pkgincludedir = $(includedir)/@PACKAGE@
top_builddir = ..
ACLOCAL = @ACLOCAL@
AUTOCONF = @AUTOCONF@
AUTOMAKE = @AUTOMAKE@
AUTOHEADER = @AUTOHEADER@
INSTALL = @INSTALL@
INSTALL_PROGRAM = @INSTALL_PROGRAM@ $(AM_INSTALL_PROGRAM_FLAGS)
INSTALL_DATA = @INSTALL_DATA@
INSTALL_SCRIPT = @INSTALL_SCRIPT@
transform = @program_transform_name@
NORMAL_INSTALL = :
PRE_INSTALL = :
POST_INSTALL = :
NORMAL_UNINSTALL = :
PRE_UNINSTALL = :
POST_UNINSTALL = :
host_alias = @host_alias@
host_triplet = @host@
CC = @CC@
CXX = @CXX@
HAVE_LIB = @HAVE_LIB@
LIB = @LIB@
LIBDL = @LIBDL@
LIBSSL = @LIBSSL@
LTLIB = @LTLIB@
MAKEINFO = @MAKEINFO@
PACKAGE = @PACKAGE@
STATIC = @STATIC@
VERSION = @VERSION@
bindir = @bindir@
datadir = @datadir@
prefix = @prefix@
sysconfdir = @sysconfdir@
bin_PROGRAMS = bincimapd bincimap-up
#--------------------------------------------------------------------------
bincimapd_SOURCES = address.cc address.h argparser.cc argparser.h authenticate.cc base64.cc base64.h bincimapd.cc broker.cc broker.h convert.cc convert.h depot.h depot.cc imapparser.cc imapparser.h io.cc io.h mailbox.cc mailbox.h maildir.cc maildir-close.cc maildir-create.cc maildir-delete.cc maildir-expunge.cc maildir.h maildir-readcache.cc maildir-scan.cc maildir-scanfilesnames.cc maildir-select.cc maildir-updateflags.cc maildir-writecache.cc message.h maildirmessage.cc maildirmessage.h mime.cc mime-getpart.cc mime.h mime-parsefull.cc mime-parseonlyheader.cc mime-printbody.cc mime-printdoc.cc mime-printheader.cc mime-utils.h operators.h operator-authenticate.cc operator-capability.cc operator-noop.cc operator-noop-pending.cc operator-login.cc operator-logout.cc operators.h operator-append.cc operator-examine.cc operator-select.cc operator-create.cc operator-delete.cc operator-list.cc operator-lsub.cc operator-rename.cc operator-status.cc operator-subscribe.cc operator-unsubscribe.cc operators.h operator-check.cc operator-close.cc operator-copy.cc operator-expunge.cc operator-fetch.cc operator-search.cc operator-store.cc pendingupdates.cc pendingupdates.h recursivedescent.cc recursivedescent.h regmatch.cc regmatch.h session.h session.cc session-initialize-bincimapd.cc status.cc status.h storage.cc storage.h tools.cc tools.h
#--------------------------------------------------------------------------
bincimap_up_SOURCES = argparser.cc argparser.h authenticate.cc authenticate.h base64.cc base64.h bincimap-up.cc broker.cc broker.h convert.cc convert.h greeting.cc imapparser.cc imapparser.h io.cc io.h io-ssl.cc io-ssl.h operators.h operator-authenticate.cc operator-capability.cc operator-noop.cc operator-login.cc operator-logout.cc operator-starttls.cc recursivedescent.cc recursivedescent.h session.h session.cc session-initialize-bincimap-up.cc status.cc status.h storage.cc storage.h tools.cc tools.h
#--------------------------------------------------------------------------
bincimap_up_LDADD = @LIBSSL@ @LIBDL@
#--------------------------------------------------------------------------
bincimapd_LDFLAGS = @STATIC@ -DBINCIMAPD
#--------------------------------------------------------------------------
bincimap_up_LDFLAGS = @STATIC@
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
CONFIG_HEADER = ../config.h
CONFIG_CLEAN_FILES =
PROGRAMS = $(bin_PROGRAMS)
DEFS = @DEFS@ -I. -I$(srcdir) -I..
CPPFLAGS = @CPPFLAGS@
LDFLAGS = @LDFLAGS@
LIBS = @LIBS@
bincimapd_OBJECTS = address.o argparser.o authenticate.o base64.o \
bincimapd.o broker.o convert.o depot.o imapparser.o io.o mailbox.o \
maildir.o maildir-close.o maildir-create.o maildir-delete.o \
maildir-expunge.o maildir-readcache.o maildir-scan.o \
maildir-scanfilesnames.o maildir-select.o maildir-updateflags.o \
maildir-writecache.o maildirmessage.o mime.o mime-getpart.o \
mime-parsefull.o mime-parseonlyheader.o mime-printbody.o \
mime-printdoc.o mime-printheader.o operator-authenticate.o \
operator-capability.o operator-noop.o operator-noop-pending.o \
operator-login.o operator-logout.o operator-append.o operator-examine.o \
operator-select.o operator-create.o operator-delete.o operator-list.o \
operator-lsub.o operator-rename.o operator-status.o \
operator-subscribe.o operator-unsubscribe.o operator-check.o \
operator-close.o operator-copy.o operator-expunge.o operator-fetch.o \
operator-search.o operator-store.o pendingupdates.o recursivedescent.o \
regmatch.o session.o session-initialize-bincimapd.o status.o storage.o \
tools.o
bincimapd_LDADD = $(LDADD)
bincimapd_DEPENDENCIES =
bincimap_up_OBJECTS = argparser.o authenticate.o base64.o bincimap-up.o \
broker.o convert.o greeting.o imapparser.o io.o io-ssl.o \
operator-authenticate.o operator-capability.o operator-noop.o \
operator-login.o operator-logout.o operator-starttls.o \
recursivedescent.o session.o session-initialize-bincimap-up.o status.o \
storage.o tools.o
bincimap_up_DEPENDENCIES =
CXXFLAGS = @CXXFLAGS@
CXXCOMPILE = $(CXX) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CXXFLAGS) $(CXXFLAGS)
CXXLD = $(CXX)
CXXLINK = $(CXXLD) $(AM_CXXFLAGS) $(CXXFLAGS) $(LDFLAGS) -o $@
CFLAGS = @CFLAGS@
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
CCLD = $(CC)
LINK = $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
DIST_COMMON = Makefile.am Makefile.in
DISTFILES = $(DIST_COMMON) $(SOURCES) $(HEADERS) $(TEXINFOS) $(EXTRA_DIST)
TAR = tar
GZIP_ENV = --best
SOURCES = $(bincimapd_SOURCES) $(bincimap_up_SOURCES)
OBJECTS = $(bincimapd_OBJECTS) $(bincimap_up_OBJECTS)
all: all-redirect
.SUFFIXES:
.SUFFIXES: .S .c .cc .o .s
$(srcdir)/Makefile.in: Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
cd $(top_srcdir) && $(AUTOMAKE) --gnu --include-deps src/Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
cd $(top_builddir) \
&& CONFIG_FILES=$(subdir)/$@ CONFIG_HEADERS= $(SHELL) ./config.status
mostlyclean-binPROGRAMS:
clean-binPROGRAMS:
-test -z "$(bin_PROGRAMS)" || rm -f $(bin_PROGRAMS)
distclean-binPROGRAMS:
maintainer-clean-binPROGRAMS:
install-binPROGRAMS: $(bin_PROGRAMS)
@$(NORMAL_INSTALL)
$(mkinstalldirs) $(DESTDIR)$(bindir)
@list='$(bin_PROGRAMS)'; for p in $$list; do \
if test -f $$p; then \
echo " $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`"; \
$(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
else :; fi; \
done
uninstall-binPROGRAMS:
@$(NORMAL_UNINSTALL)
list='$(bin_PROGRAMS)'; for p in $$list; do \
rm -f $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
done
.c.o:
$(COMPILE) -c $<
.s.o:
$(COMPILE) -c $<
.S.o:
$(COMPILE) -c $<
mostlyclean-compile:
-rm -f *.o core *.core
clean-compile:
distclean-compile:
-rm -f *.tab.c
maintainer-clean-compile:
bincimapd: $(bincimapd_OBJECTS) $(bincimapd_DEPENDENCIES)
@rm -f bincimapd
$(CXXLINK) $(bincimapd_LDFLAGS) $(bincimapd_OBJECTS) $(bincimapd_LDADD) $(LIBS)
bincimap-up: $(bincimap_up_OBJECTS) $(bincimap_up_DEPENDENCIES)
@rm -f bincimap-up
$(CXXLINK) $(bincimap_up_LDFLAGS) $(bincimap_up_OBJECTS) $(bincimap_up_LDADD) $(LIBS)
.cc.o:
$(CXXCOMPILE) -c $<
tags: TAGS
ID: $(HEADERS) $(SOURCES) $(LISP)
list='$(SOURCES) $(HEADERS)'; \
unique=`for i in $$list; do echo $$i; done | \
awk ' { files[$$0] = 1; } \
END { for (i in files) print i; }'`; \
here=`pwd` && cd $(srcdir) \
&& mkid -f$$here/ID $$unique $(LISP)
TAGS: $(HEADERS) $(SOURCES) $(TAGS_DEPENDENCIES) $(LISP)
tags=; \
here=`pwd`; \
list='$(SOURCES) $(HEADERS)'; \
unique=`for i in $$list; do echo $$i; done | \
awk ' { files[$$0] = 1; } \
END { for (i in files) print i; }'`; \
test -z "$(ETAGS_ARGS)$$unique$(LISP)$$tags" \
|| (cd $(srcdir) && etags -o $$here/TAGS $(ETAGS_ARGS) $$tags $$unique $(LISP))
mostlyclean-tags:
clean-tags:
distclean-tags:
-rm -f TAGS ID
maintainer-clean-tags:
distdir = $(top_builddir)/$(PACKAGE)-$(VERSION)/$(subdir)
subdir = src
distdir: $(DISTFILES)
@for file in $(DISTFILES); do \
d=$(srcdir); \
if test -d $$d/$$file; then \
cp -pr $$d/$$file $(distdir)/$$file; \
else \
test -f $(distdir)/$$file \
|| ln $$d/$$file $(distdir)/$$file 2> /dev/null \
|| cp -p $$d/$$file $(distdir)/$$file || :; \
fi; \
done
address.o: address.cc ../config.h address.h convert.h depot.h
argparser.o: argparser.cc argparser.h convert.h ../config.h address.h \
depot.h
authenticate.o: authenticate.cc ../config.h authenticate.h depot.h io.h \
convert.h address.h session.h argparser.h storage.h
base64.o: base64.cc ../config.h base64.h
bincimap-up.o: bincimap-up.cc ../config.h broker.h depot.h operators.h \
imapparser.h message.h recursivedescent.h io.h convert.h \
address.h io-ssl.h session.h argparser.h
bincimapd.o: bincimapd.cc broker.h depot.h operators.h ../config.h \
imapparser.h message.h recursivedescent.h io.h convert.h \
address.h session.h argparser.h maildirmessage.h mime.h \
maildir.h mailbox.h
broker.o: broker.cc broker.h depot.h operators.h ../config.h \
imapparser.h message.h io.h convert.h address.h \
recursivedescent.h session.h argparser.h
convert.o: convert.cc ../config.h convert.h address.h depot.h io.h
depot.o: depot.cc depot.h mailbox.h ../config.h imapparser.h status.h \
convert.h address.h io.h
greeting.o: greeting.cc ../config.h io.h convert.h address.h depot.h \
session.h argparser.h
imapparser.o: imapparser.cc ../config.h imapparser.h io.h convert.h \
address.h depot.h
io-ssl.o: io-ssl.cc ../config.h session.h argparser.h io-ssl.h io.h \
convert.h address.h depot.h
io.o: io.cc ../config.h session.h argparser.h io.h convert.h address.h \
depot.h
mailbox.o: mailbox.cc ../config.h mailbox.h imapparser.h message.h io.h \
convert.h address.h depot.h
maildir-close.o: maildir-close.cc ../config.h storage.h io.h convert.h \
address.h depot.h maildir.h mailbox.h imapparser.h \
maildirmessage.h message.h mime.h
maildir-create.o: maildir-create.cc ../config.h maildir.h mailbox.h \
imapparser.h maildirmessage.h message.h address.h mime.h io.h \
convert.h depot.h
maildir-delete.o: maildir-delete.cc ../config.h maildir.h mailbox.h \
imapparser.h maildirmessage.h message.h address.h mime.h io.h \
convert.h depot.h
maildir-expunge.o: maildir-expunge.cc ../config.h io.h convert.h \
address.h depot.h maildir.h mailbox.h imapparser.h \
maildirmessage.h message.h mime.h
maildir-readcache.o: maildir-readcache.cc ../config.h maildir.h \
mailbox.h imapparser.h maildirmessage.h message.h address.h \
mime.h io.h convert.h depot.h storage.h
maildir-scan.o: maildir-scan.cc ../config.h io.h convert.h address.h \
depot.h maildir.h mailbox.h imapparser.h maildirmessage.h \
message.h mime.h storage.h
maildir-scanfilesnames.o: maildir-scanfilesnames.cc ../config.h \
maildir.h mailbox.h imapparser.h maildirmessage.h message.h \
address.h mime.h io.h convert.h depot.h
maildir-select.o: maildir-select.cc ../config.h io.h convert.h address.h \
depot.h maildir.h mailbox.h imapparser.h maildirmessage.h \
message.h mime.h
maildir-updateflags.o: maildir-updateflags.cc ../config.h maildir.h \
mailbox.h imapparser.h maildirmessage.h message.h address.h \
mime.h io.h convert.h depot.h
maildir-writecache.o: maildir-writecache.cc ../config.h maildir.h \
mailbox.h imapparser.h maildirmessage.h message.h address.h \
mime.h io.h convert.h depot.h storage.h
maildir.o: maildir.cc ../config.h io.h convert.h address.h depot.h \
session.h argparser.h status.h storage.h maildir.h mailbox.h \
imapparser.h maildirmessage.h message.h mime.h pendingupdates.h
maildirmessage.o: maildirmessage.cc ../config.h maildir.h mailbox.h \
imapparser.h maildirmessage.h message.h address.h mime.h io.h \
convert.h depot.h mime-utils.h
mime-getpart.o: mime-getpart.cc ../config.h mime.h io.h convert.h \
address.h depot.h
mime-parsefull.o: mime-parsefull.cc ../config.h mime.h io.h convert.h \
address.h depot.h mime-utils.h
mime-parseonlyheader.o: mime-parseonlyheader.cc ../config.h mime.h io.h \
convert.h address.h depot.h mime-utils.h
mime-printbody.o: mime-printbody.cc ../config.h mime.h io.h convert.h \
address.h depot.h mime-utils.h
mime-printdoc.o: mime-printdoc.cc ../config.h mime.h io.h convert.h \
address.h depot.h mime-utils.h
mime-printheader.o: mime-printheader.cc ../config.h mime.h io.h \
convert.h address.h depot.h mime-utils.h
mime.o: mime.cc ../config.h mime.h io.h convert.h address.h depot.h
operator-append.o: operator-append.cc ../config.h depot.h io.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h pendingupdates.h session.h argparser.h
operator-authenticate.o: operator-authenticate.cc authenticate.h depot.h \
io.h ../config.h convert.h address.h session.h argparser.h \
operators.h imapparser.h message.h recursivedescent.h base64.h
operator-capability.o: operator-capability.cc ../config.h depot.h io.h \
convert.h address.h operators.h imapparser.h message.h \
recursivedescent.h session.h argparser.h
operator-check.o: operator-check.cc depot.h io.h ../config.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h pendingupdates.h session.h argparser.h
operator-close.o: operator-close.cc depot.h io.h ../config.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h session.h argparser.h
operator-copy.o: operator-copy.cc ../config.h depot.h io.h convert.h \
address.h maildir.h mailbox.h imapparser.h maildirmessage.h \
message.h mime.h operators.h recursivedescent.h session.h \
argparser.h
operator-create.o: operator-create.cc ../config.h depot.h io.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h session.h argparser.h
operator-delete.o: operator-delete.cc depot.h io.h ../config.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h session.h argparser.h
operator-examine.o: operator-examine.cc ../config.h mailbox.h \
imapparser.h maildir.h maildirmessage.h message.h address.h \
mime.h io.h convert.h depot.h storage.h pendingupdates.h \
operators.h
operator-expunge.o: operator-expunge.cc depot.h io.h ../config.h \
convert.h address.h mailbox.h imapparser.h operators.h \
message.h recursivedescent.h pendingupdates.h session.h \
argparser.h
operator-fetch.o: operator-fetch.cc ../config.h depot.h io.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
pendingupdates.h recursivedescent.h session.h argparser.h
operator-list.o: operator-list.cc ../config.h io.h convert.h address.h \
depot.h mailbox.h imapparser.h regmatch.h recursivedescent.h \
operators.h message.h session.h argparser.h
operator-login.o: operator-login.cc ../config.h recursivedescent.h \
imapparser.h operators.h depot.h message.h session.h \
argparser.h authenticate.h io.h convert.h address.h
operator-logout.o: operator-logout.cc ../config.h io.h convert.h \
address.h depot.h mailbox.h imapparser.h recursivedescent.h \
operators.h message.h session.h argparser.h
operator-lsub.o: operator-lsub.cc ../config.h recursivedescent.h \
imapparser.h operators.h depot.h message.h io.h convert.h \
address.h mailbox.h regmatch.h session.h argparser.h
operator-noop-pending.o: operator-noop-pending.cc ../config.h mailbox.h \
imapparser.h pendingupdates.h io.h convert.h address.h depot.h \
recursivedescent.h operators.h message.h session.h argparser.h
operator-noop.o: operator-noop.cc ../config.h io.h convert.h address.h \
depot.h recursivedescent.h imapparser.h operators.h message.h \
session.h argparser.h
operator-rename.o: operator-rename.cc ../config.h mailbox.h imapparser.h \
io.h convert.h address.h depot.h storage.h recursivedescent.h \
operators.h message.h session.h argparser.h
operator-search.o: operator-search.cc ../config.h imapparser.h mailbox.h \
mime.h io.h convert.h address.h depot.h recursivedescent.h \
operators.h message.h session.h argparser.h
operator-select.o: operator-select.cc depot.h io.h ../config.h convert.h \
address.h mailbox.h imapparser.h operators.h message.h \
recursivedescent.h storage.h pendingupdates.h session.h \
argparser.h
operator-starttls.o: operator-starttls.cc ../config.h recursivedescent.h \
imapparser.h operators.h depot.h message.h io.h convert.h \
address.h io-ssl.h session.h argparser.h
operator-status.o: operator-status.cc ../config.h io.h convert.h \
address.h depot.h mailbox.h imapparser.h status.h storage.h \
recursivedescent.h operators.h message.h session.h argparser.h
operator-store.o: operator-store.cc ../config.h imapparser.h mailbox.h \
pendingupdates.h io.h convert.h address.h depot.h \
recursivedescent.h operators.h message.h session.h argparser.h
operator-subscribe.o: operator-subscribe.cc ../config.h storage.h io.h \
convert.h address.h depot.h recursivedescent.h imapparser.h \
operators.h message.h session.h argparser.h
operator-unsubscribe.o: operator-unsubscribe.cc ../config.h io.h \
convert.h address.h depot.h storage.h recursivedescent.h \
imapparser.h operators.h message.h session.h argparser.h
pendingupdates.o: pendingupdates.cc ../config.h session.h argparser.h \
pendingupdates.h message.h mailbox.h imapparser.h io.h \
convert.h address.h depot.h
recursivedescent.o: recursivedescent.cc ../config.h imapparser.h \
recursivedescent.h operators.h depot.h message.h io.h convert.h \
address.h session.h argparser.h
regmatch.o: regmatch.cc ../config.h regmatch.h
session-initialize-bincimap-up.o: session-initialize-bincimap-up.cc \
../config.h broker.h depot.h operators.h imapparser.h message.h \
io-ssl.h io.h convert.h address.h session.h argparser.h \
storage.h tools.h
session-initialize-bincimapd.o: session-initialize-bincimapd.cc \
../config.h broker.h depot.h operators.h imapparser.h message.h \
maildir.h mailbox.h maildirmessage.h address.h mime.h io.h \
convert.h io-ssl.h session.h argparser.h storage.h tools.h
session.o: session.cc ../config.h argparser.h io.h convert.h address.h \
depot.h session.h storage.h tools.h
status.o: status.cc status.h ../config.h
storage.o: storage.cc ../config.h storage.h convert.h address.h depot.h
tools.o: tools.cc ../config.h tools.h
info-am:
info: info-am
dvi-am:
dvi: dvi-am
check-am: all-am
check: check-am
installcheck-am:
installcheck: installcheck-am
install-exec-am: install-binPROGRAMS
install-exec: install-exec-am
install-data-am:
install-data: install-data-am
install-am: all-am
@$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
install: install-am
uninstall-am: uninstall-binPROGRAMS
uninstall: uninstall-am
all-am: Makefile $(PROGRAMS)
all-redirect: all-am
install-strip:
$(MAKE) $(AM_MAKEFLAGS) AM_INSTALL_PROGRAM_FLAGS=-s install
installdirs:
$(mkinstalldirs) $(DESTDIR)$(bindir)
mostlyclean-generic:
clean-generic:
distclean-generic:
-rm -f Makefile $(CONFIG_CLEAN_FILES)
-rm -f config.cache config.log stamp-h stamp-h[0-9]*
maintainer-clean-generic:
mostlyclean-am: mostlyclean-binPROGRAMS mostlyclean-compile \
mostlyclean-tags mostlyclean-generic
mostlyclean: mostlyclean-am
clean-am: clean-binPROGRAMS clean-compile clean-tags clean-generic \
mostlyclean-am
clean: clean-am
distclean-am: distclean-binPROGRAMS distclean-compile distclean-tags \
distclean-generic clean-am
distclean: distclean-am
maintainer-clean-am: maintainer-clean-binPROGRAMS \
maintainer-clean-compile maintainer-clean-tags \
maintainer-clean-generic distclean-am
@echo "This command is intended for maintainers to use;"
@echo "it deletes files that may require special tools to rebuild."
maintainer-clean: maintainer-clean-am
.PHONY: mostlyclean-binPROGRAMS distclean-binPROGRAMS clean-binPROGRAMS \
maintainer-clean-binPROGRAMS uninstall-binPROGRAMS install-binPROGRAMS \
mostlyclean-compile distclean-compile clean-compile \
maintainer-clean-compile tags mostlyclean-tags distclean-tags \
clean-tags maintainer-clean-tags distdir info-am info dvi-am dvi check \
check-am installcheck-am installcheck install-exec-am install-exec \
install-data-am install-data install-am install uninstall-am uninstall \
all-redirect all-am all installdirs mostlyclean-generic \
distclean-generic clean-generic maintainer-clean-generic clean \
mostlyclean distclean maintainer-clean
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT:
syntax highlighted by Code2HTML, v. 0.9.1