#
# $Id: Makefile.msvcp,v 1.1 2001/10/26 07:54:37 jt Exp $
#
# Makefile.msvcp -- makefile for MS Visual C++
# Use the nmake utility provided with the compiler
#

BINDIR = C:\sma

CC	= cl
CFLAGS	= -I./regex -DUSE_REGEXP
PROG	= sma.exe
OBJS    = sma.obj getopt.obj parse.obj utils.obj hash.obj html.obj \
	  ascii.obj init.obj regex/regcomp.obj regex/regexec.obj \
	  regex/regfree.obj regex/regerror.obj

$(PROG): $(OBJS)
	 $(CC) $(CFLAGS) -o $(PROG) sma.obj getopt.obj parse.obj \
	 utils.obj hash.obj html.obj ascii.obj init.obj regcomp.obj \
	 regexec.obj regfree.obj regerror.obj

clean:
	del $(PROG)
	del *.obj

install:
	copy $(PROG) $(BINDIR)


syntax highlighted by Code2HTML, v. 0.9.1