# Generated automatically from Makefile.in by configure.
#############################################################################
# TkRat software and its included text is Copyright 1996-2002 by            #
# Martin Forssen.                                                           #
#                                                                           #
# The full text of the legal notices is contained in the file called        #
# COPYRIGHT, included with this distribution.                               #
#############################################################################

# Installation directories
        prefix = /usr/local
   exec_prefix = ${prefix}
       MAN_DIR = ${prefix}/man
       BIN_DIR = ${exec_prefix}/bin
      DATA_DIR = ${prefix}/share/`echo tkrat${VERSION} | sed '${TRANSFORM}'`
       LIB_DIR = ${exec_prefix}/lib/`echo tkrat${VERSION} | sed '${TRANSFORM}'`

       INSTALL = /usr/bin/install -c -o root -g wheel
INSTALL_PREFIX = 

#-------- No changes should be done below --------
TARGETS = tkrat.1

all: ${TARGETS}

install.shared:  ${TARGETS}
	if test ! -d ${INSTALL_PREFIX}${MAN_DIR} ; then \
	    ${INSTALL} -m 0755 -d ${INSTALL_PREFIX}${MAN_DIR} ;\
	fi
	if test ! -d ${INSTALL_PREFIX}${MAN_DIR}/man1 ; then \
	    ${INSTALL} -m 0755 -d ${INSTALL_PREFIX}${MAN_DIR}/man1 ;\
	fi
	${INSTALL} -m 0644 tkrat.1 ${INSTALL_PREFIX}${MAN_DIR}/man1/tkrat.1

install: install.shared

clean:


syntax highlighted by Code2HTML, v. 0.9.1