#############################################################################
# TkRat software and its included text is Copyright 1996-2002 by #
# Martin Forssen. #
# #
# The full text of the legal notices is contained in the file called #
# COPYRIGHT, included with this distribution. #
#############################################################################
# Installation directories
prefix = @prefix@
exec_prefix = @exec_prefix@
MAN_DIR = @mandir@
BIN_DIR = @bindir@
DATA_DIR = @datadir@/`echo tkrat${VERSION} | sed '${TRANSFORM}'`
LIB_DIR = @libdir@/`echo tkrat${VERSION} | sed '${TRANSFORM}'`
INSTALL = @INSTALL@
INSTALL_PREFIX = @INSTALL_PREFIX@
#-------- No changes should be done below --------
TARGETS = tkrat.1
all: ${TARGETS}
install.shared: ${TARGETS}
if test ! -d ${INSTALL_PREFIX}${MAN_DIR} ; then \
${INSTALL} -m 0755 -d ${INSTALL_PREFIX}${MAN_DIR} ;\
fi
if test ! -d ${INSTALL_PREFIX}${MAN_DIR}/man1 ; then \
${INSTALL} -m 0755 -d ${INSTALL_PREFIX}${MAN_DIR}/man1 ;\
fi
${INSTALL} -m 0644 tkrat.1 ${INSTALL_PREFIX}${MAN_DIR}/man1/tkrat.1
install: install.shared
clean:
syntax highlighted by Code2HTML, v. 0.9.1