# Generated automatically from Makefile.in by configure.
#############################################################################
# TkRat software and its included text is Copyright 1996-2002 by #
# Martin Forssen. #
# #
# The full text of the legal notices is contained in the file called #
# COPYRIGHT, included with this distribution. #
#############################################################################
# Installation directories
prefix = /usr/local
exec_prefix = ${prefix}
MAN_DIR = ${prefix}/man
BIN_DIR = ${exec_prefix}/bin
DATA_DIR = ${prefix}/share/`echo tkrat${VERSION} | sed '${TRANSFORM}'`
LIB_DIR = ${exec_prefix}/lib/`echo tkrat${VERSION} | sed '${TRANSFORM}'`
SHELL = /bin/sh
VERSION = 2.1
INSTALL = /usr/bin/install -c -o root -g wheel
TRANSFORM = s,x,x,
INSTALL_PREFIX =
#-------- No changes should be done below --------
BITMAPS = *.xbm *.xpm
all:
install.shared:
if test ! -d ${INSTALL_PREFIX}${DATA_DIR} ; then\
${INSTALL} -m 0755 -d ${INSTALL_PREFIX}${DATA_DIR} ;\
fi
for i in ${BITMAPS} ; \
do \
${INSTALL} -m 0644 $$i ${INSTALL_PREFIX}${DATA_DIR} ;\
done
install: install.data
syntax highlighted by Code2HTML, v. 0.9.1