use 5.006;
use ExtUtils::MakeMaker;
# See lib/ExtUtils/MakeMaker.pm for details of how to influence
# the contents of the Makefile that is written.
WriteMakefile(
'NAME' => 'ZMailer::mailq',
'VERSION_FROM' => 'mailq.pm', # finds $VERSION
'PREREQ_PM' => {Digest::MD5 => 1.0,
IO::Socket => 1.0,
IO::Handle => 1.0 }, # e.g., Module::Name => 1.1
($] >= 5.005 ? ## Add these new keywords supported since 5.005
(ABSTRACT_FROM => 'mailq.pm', # retrieve abstract from module
AUTHOR => 'Matti Aarnio <mea@nic.funet.fi>') : ()),
);
syntax highlighted by Code2HTML, v. 0.9.1