# New ports collection makefile for:	AI-Genetic
# Date created:				19 Feb 2006
# Whom:					Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD: ports/math/p5-AI-Genetic/Makefile,v 1.1 2006/02/20 02:29:24 aaron Exp $
#

PORTNAME=	AI-Genetic
PORTVERSION=	0.04
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	AI
PKGNAMEPREFIX=	p5-

MAINTAINER=	aaron@FreeBSD.org
COMMENT=	A pure Perl genetic algorithm implementation

MAN3=	AI::Genetic.3 \
	AI::Genetic::Individual.3 \
	AI::Genetic::OpCrossover.3 \
	AI::Genetic::OpMutation.3 \
	AI::Genetic::OpSelection.3

PERL_CONFIGURE=	yes

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1