# New ports collection makefile for: Algorithm-Combinatorics
# Date created: 05 Nov 2005
# Whom: Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD: ports/math/p5-Algorithm-Combinatorics/Makefile,v 1.8 2007/09/08 01:01:35 linimon Exp $
#
PORTNAME= Algorithm-Combinatorics
PORTVERSION= 0.20
CATEGORIES= math perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Algorithm
PKGNAMEPREFIX= p5-
MAINTAINER= aaron@FreeBSD.org
COMMENT= Efficient generation of combinatorial sequences
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Scalar/Util.pm:${PORTSDIR}/lang/p5-Scalar-List-Utils \
${SITE_PERL}/${PERL_ARCH}/XSLoader.pm:${PORTSDIR}/devel/p5-XSLoader
RUN_DEPENDS= ${BUILD_DEPENDS}
MAN3= Algorithm::Combinatorics.3
PERL_CONFIGURE= yes
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1