# New ports collection makefile for:	p5-Algorithm-CurveFit
# Date created:		2006-10-20
# Whom:			Gea-Suan Lin <gslin@gslin.org>
#
# $FreeBSD: ports/math/p5-Algorithm-CurveFit/Makefile,v 1.3 2007/09/08 01:01:35 linimon Exp $
#

PORTNAME=	Algorithm-CurveFit
PORTVERSION=	1.03
CATEGORIES=	math
MASTER_SITES=	CPAN
MASTER_SITE_SUBDIR=	Algorithm
PKGNAMEPREFIX=	p5-

MAINTAINER=	gslin@gslin.org
COMMENT=	Nonlinear Least Squares Fitting

RUN_DEPENDS=	${SITE_PERL}/Math/MatrixReal.pm:${PORTSDIR}/math/p5-MatrixReal \
		${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic

PERL_CONFIGURE=	yes

MAN3=		Algorithm::CurveFit.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1