# New ports collection makefile for:	Math-Bezier-Convert
# Date created:	   07 February 2005
# Whom:		   Sergey Skvortsov <skv@protey.ru>
#
# $FreeBSD: ports/math/p5-Math-Bezier-Convert/Makefile,v 1.3 2007/09/08 01:01:37 linimon Exp $
#

PORTNAME=	Math-Bezier-Convert
PORTVERSION=	0.02
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	../../authors/id/Y/YS/YSAS
PKGNAMEPREFIX=	p5-

MAINTAINER=	skv@FreeBSD.org
COMMENT=	Convert cubic and quadratic bezier each other

PERL_CONFIGURE=	yes

MAN3=		Math::Bezier::Convert.3

post-patch:
	@${FIND} ${WRKSRC} -type f | ${XARGS} ${PERL} -pi -e 's/\x0d(?=\x0a)//'

post-configure:
	@${PERL} -pi -e 's/^(POD2MAN_EXE.*)$$/\1 --lax/;' ${WRKSRC}/Makefile

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1