# New ports collection makefile for:	Math-Cephes
# Date created:				26 May 2006
# Whom:					Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD: ports/math/p5-Math-Cephes/Makefile,v 1.4 2007/09/08 01:01:37 linimon Exp $
#

PORTNAME=	Math-Cephes
PORTVERSION=	0.43
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Math
PKGNAMEPREFIX=	p5-

MAINTAINER=	aaron@FreeBSD.org
COMMENT=	Perl interface to the cephes math library

MAN1=	pmath.1
MAN3=	Math::Cephes.3 \
	Math::Cephes::Complex.3 \
	Math::Cephes::Fraction.3 \
	Math::Cephes::Matrix.3 \
	Math::Cephes::Polynomial.3

PERL_CONFIGURE=	yes

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1