# New ports collection makefile for:	math/p5-Math-ConvexHull
# Date created:				24 October 2005
# Whom:					Anton Berezin <tobez@FreeBSD.org>
#
# $FreeBSD: ports/math/p5-Math-ConvexHull/Makefile,v 1.4 2007/09/19 10:05:01 tobez Exp $
#

PORTNAME=	Math-ConvexHull
PORTVERSION=	1.02
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Math
PKGNAMEPREFIX=	p5-

MAINTAINER=	tobez@FreeBSD.org
COMMENT=	Calculate convex hulls using Graham's scan (n*log(n))

PERL_CONFIGURE=	yes

MAN3=	Math::ConvexHull.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1