# New ports collection makefile for:	p5-Math-Expr
# Date created:				20 Sep 2000
# Whom:			Mario S F Ferreira <lioux@linf.unb.br> et al.
#
# $FreeBSD: ports/math/p5-Math-Expr/Makefile,v 1.8 2006/06/11 15:28:59 erwin Exp $
#

PORTNAME=	Math-Expr
PORTVERSION=	0.4
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Math
PKGNAMEPREFIX=	p5-

MAINTAINER=	ports@FreeBSD.org
COMMENT=	Perl module for parsing mathematical expressions into a tree structure

PERL_CONFIGURE=	yes

MAN3=		Math::Expr.3 Math::Expr::FormulaDB.3 \
		Math::Expr::MatchSet.3 Math::Expr::Node.3 \
		Math::Expr::Num.3 Math::Expr::Opp.3 \
		Math::Expr::OpperationDB.3 Math::Expr::Rule.3 \
		Math::Expr::TypeDB.3 Math::Expr::Var.3 \
		Math::Expr::VarSet.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1