# New ports collection makefile for:	Math-GMP
# Date created:				Wed Jan  3 11:09:25 2001
# Whom:					will
#
# $FreeBSD: ports/math/p5-Math-GMP/Makefile,v 1.12 2007/08/31 13:37:18 mat Exp $
#

PORTNAME=	Math-GMP
PORTVERSION=	2.04
PORTREVISION=	1
CATEGORIES=	math perl5
MASTER_SITES=	CPAN
PKGNAMEPREFIX=	p5-

MAINTAINER=	mat@FreeBSD.org
COMMENT=	Perl module that provides an interface to the GMP library

LIB_DEPENDS=	gmp.7:${PORTSDIR}/math/libgmp4

PERL_CONFIGURE=	yes

MAN3=		Math::GMP.3

post-patch:
	@${PERL} -pi -e "s!-lgmp!-L${LOCALBASE}/lib $$&!;" \
		     -e "if (/LIBS/) { print qq!'INC' => '-I${LOCALBASE}/include',!; }" \
		${WRKSRC}/Makefile.PL

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1