# New ports collection makefile for:	math/p5-Math-NumberCruncher
# Date created:				2007/03/06
# Whom:					chinsan
#
# $FreeBSD: ports/math/p5-Math-NumberCruncher/Makefile,v 1.1 2007/03/06 13:59:09 rafan Exp $
#

PORTNAME=	Math-NumberCruncher
PORTVERSION=	5.00
CATEGORIES=	math perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Math
PKGNAMEPREFIX=	p5-

MAINTAINER=	chinsan@FreeBSD.org
COMMENT=	Collection of useful math-related functions

BUILD_DEPENDS=	p5-Math-BigInt>=0:${PORTSDIR}/math/p5-Math-BigInt
RUN_DEPENDS=	${BUILD_DEPENDS}

PERL_CONFIGURE=	yes

MAN3=		Math::NumberCruncher.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1