# New ports collection makefile for: Math-SymbolicX-Complex
# Date created: 15 May 2006
# Whom: Aaron Dalton <aaron@FreeBSD.org>
#
# $FreeBSD: ports/math/p5-Math-SymbolicX-Complex/Makefile,v 1.3 2007/09/08 01:01:41 linimon Exp $
#
PORTNAME= Math-SymbolicX-Complex
PORTVERSION= 1.00
CATEGORIES= math perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Math
PKGNAMEPREFIX= p5-
MAINTAINER= aaron@FreeBSD.org
COMMENT= Complex number support for the Math::Symbolic parser
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
${SITE_PERL}/Math/SymbolicX/ParserExtensionFactory.pm:${PORTSDIR}/math/p5-Math-SymbolicX-ParserExtensionFactory
RUN_DEPENDS= ${BUILD_DEPENDS}
MAN3= Math::SymbolicX::Complex.3
PERL_CONFIGURE= yes
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1