# New ports collection makefile for:	py-gsl
# Date created:		14 February 2002
# Whom:			Hye-Shik Chang <perky@fallin.lv>
#
# $FreeBSD: ports/math/py-gsl/Makefile,v 1.17 2007/07/30 09:41:40 alexbl Exp $
#

PORTNAME=	gsl
PORTVERSION=	0.3.2
PORTREVISION=	2
CATEGORIES=	math python
MASTER_SITES=	${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR=	pygsl
PKGNAMEPREFIX=	${PYTHON_PKGNAMEPREFIX}
DISTNAME=	pygsl-${PORTVERSION}
DIST_SUBDIR=	python

MAINTAINER=	perky@FreeBSD.org
COMMENT=	Python interface to GNU Scientific Library

BUILD_DEPENDS=	${PYNUMERIC}
RUN_DEPENDS=	${PYNUMERIC}
LIB_DEPENDS=	gsl.10:${PORTSDIR}/math/gsl

PLIST_SUB=	PYTHON_SITELIBDIR=${PYTHON_SITELIBDIR:S,^${LOCALBASE}/,,g}
USE_PYTHON=	yes
USE_PYDISTUTILS=	yes
PYDISTUTILS_PKGNAME=	pygsl

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1