# Ports collection makefile for: kojoney
# Date created: 5 December 2006
# Whom: mj <systemoperator@gmail.com>
#
# $FreeBSD: ports/net/kojoney/Makefile,v 1.2 2007/02/10 18:24:50 nivit Exp $
#
PORTNAME= kojoney
PORTVERSION= 0.0.4.1
PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR=kojoney
MAINTAINER= systemoperator@gmail.com
COMMENT= A low level interaction honeypot that emulates an SSH server
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zopeInterface>=3.3.0_1:${PORTSDIR}/devel/py-zopeInterface \
${PYTHONPREFIX_SITELIBDIR}/Crypto:${PORTSDIR}/security/py-pycrypto \
${SITE_PERL}/IP/Country.pm:${PORTSDIR}/net/p5-IP-Country
WRKSRC= ${WRKDIR}/kojoney
USE_PYTHON= 2.4+
USE_TWISTED= conch
USE_OPENSSL= yes
USE_PERL5_RUN= yes
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1