#
# Makefile
#
# Make file for OpenMCU
#
# Copyright (c) 1993-2001 Equivalence Pty. Ltd.
#
# The contents of this file are subject to the Mozilla Public License
# Version 1.0 (the "License"); you may not use this file except in
# compliance with the License. You may obtain a copy of the License at
# http://www.mozilla.org/MPL/
#
# Software distributed under the License is distributed on an "AS IS"
# basis, WITHOUT WARRANTY OF ANY KIND, either express or implied. See
# the License for the specific language governing rights and limitations
# under the License.
#
# The Original Code is Portable Windows Library.
#
# The Initial Developer of the Original Code is Equivalence Pty. Ltd.
#
# Portions are Copyright (C) 1993 Free Software Foundation, Inc.
# All Rights Reserved.
#
# Contributor(s): ______________________________________.
#
# $Log: Makefile,v $
# Revision 2.2 2005/03/11 00:25:24 csoutheren
# Fixed problems with flags
#
# Revision 2.1 2004/05/27 09:58:50 csoutheren
# Added new source files to Makefile
#
# Revision 2.0 2004/03/08 02:06:24 csoutheren
# Totally rewritten to use new connection locking mecahnism
# Added ability to monitor conferences
# Added initial support for H.323 MCU messages
# Thanks to Citron Networks for supporting this work
#
# Revision 1.4 2002/08/05 10:10:29 robertj
# Normalised Makefile usage of openh323u.mak include file, fixing odd messages.
#
# Revision 1.3 2001/06/28 05:56:10 rogerh
# Add README to the tar sources for consistency
#
# Revision 1.2 2000/05/10 08:11:57 craigs
# Fixed copyrights and names
#
#
PROG = openmcu
SOURCES := main.cxx audio.cxx conference.cxx filemembers.cxx custom.cxx
STDCCFLAGS += -DNO_MCU_VIDEO
ifndef OPENH323DIR
OPENH323DIR=$(HOME)/openh323
endif
include $(OPENH323DIR)/openh323u.mak
syntax highlighted by Code2HTML, v. 0.9.1